Wichtig für alle Android-Nutzer

VR-BankingApp und VR-SecureGo aktualisieren!

Konstanz 09.08.2018

Falls Sie unsere VR-BankingApp und die App VR-SecureGo verwenden, sollten Sie nicht die Versionen 18.11 (aktuell) oder 18.14 (verfügbar ab 27.08.2018) der Apps überspringen!

Wenn Sie Ihre ältere Version, kleiner als Version 18.11, direkt auf Version 18.17 (voraussichtlich ab September 2018) aktualisieren, kann in bestimmten Konstellationen die Gerätebindung aufgehoben werden und dadurch sind einige Funktionen in der VR-BankingApp nicht mehr möglich.

In der App VR-SecureGo ist die Gerätebindung essentiell für die gesamte Nutzung.

Damit es erst gar nicht so weit kommt, sollten Sie bis Anfang September die Versionen 18.11 oder 18.14 verwenden.

Betroffen sind alle, die Android 7 oder Android 8 verwenden und eine Version älter als 18.11 installiert haben.